Back
Resolved
Resolved
Email deliverability issues
Started 23 Mar at 01:42pm PDT, resolved 24 Mar at 05:18am PDT.
Agency Platform
Resolved
After further investigations by our engineering team, emails to Yahoo, AOL and ATT were being rejected due to stricter content policy restrictions being applied without notice. Click tracking was enabled on our emails, and AWS SES uses its own domain for these links by default. These links did not match with the sender domain, causing stricter policy at Yahoo to reject emails as a result. Click and open tracking have been disabled, and emails are once again being delivered without issue.
Posted 24 Mar at 05:18am PDT.
Created
Emails to Yahoo, AOL and ATT are currently being bounced back due to a DMARC/DKIM failure. Our engineers are currently investigating.
Posted 23 Mar at 01:42pm PDT.