Get in touch
Back
Degraded

Degraded performance

Started 6 Feb at 01:12pm PST, resolved 7 Feb at 02:10pm PST.

Agency Websites Agency Platform
Resolved

All systems are now running normally. We will continue to monitor inbound traffic and infrastructure performance.

Posted 7 Feb at 02:10pm PST.
Updated

Stability of the Agency platform and integrated websites has improved significantly, though some users may still experience intermittent issues. We are continuing to monitor the situation closely.

Posted 6 Feb at 08:10pm PST.
Created

Some users are experiencing degraded performance and intermittent outages on Syngency websites and the Agency platform, due to an ongoing infrastructure issue.

There has been no risk to data security or integrity.

Our engineering and development teams are fully committed to investigating and resolving the issue as quickly as possible, while also working to improve issue identification and system stability going forward.

Posted 6 Feb at 01:12pm PST.