Filestack image processing issues
Incident Report for Syngency
Resolved
Filestack's CDN connectivity is back to normal and their team are monitoring it closely.
Posted Dec 09, 2019 - 16:14 PST
Identified
Filestack – the file upload and image processing service used by Syngency – is currently experiencing an ongoing issue with their CDN, which is preventing images from being cropped and processed in Syngency.

More information is available at Filestack's status page here:

https://status.filestack.com/

We will provide a further update as soon as Filestack's engineers have resolved this issue.
Posted Dec 09, 2019 - 14:33 PST
This incident affected: Application Platform.