Intermittent access to Syngency platform and websites
Incident Report for Syngency
Resolved
We have increased our capacity to ensure the platform remains stable to respond to requests. We will be continuing to work with our upstream provider, creating a direct clone of our setup so that they can test and fix as required.
Posted Oct 02, 2019 - 18:37 PDT
Monitoring
We have generated a new platform to serve requests as expected. Closely monitoring and continuing to consult with our upstream provider to identify their issue.
Posted Oct 02, 2019 - 16:36 PDT
Update
At this stage our upstream provider has not located the issue. In the meantime, we are re-creating a new copy of our platform to start serving requests as expected.
Posted Oct 02, 2019 - 16:23 PDT
Update
We are working with our upstream provider to find the root cause of the problem. As we have explicitly "not" made changes in order to confirm stability, we will continue to work with our provider until they can resolve the issue impacting us.
Posted Oct 02, 2019 - 15:30 PDT
Investigating
We are currently investigating intermittent access to Syngency platform and websites.
Posted Oct 02, 2019 - 14:42 PDT
This incident affected: Application Platform and Customer Websites.