File uploads currently blocked by upstream provider
Incident Report for Syngency
Resolved
All uploads are now being processed as usual.
Posted Oct 03, 2019 - 01:46 PDT
Identified
Filestack – the cloud service Syngency uses for all file uploads – is returning an invalid response to all requests sent from Syngency. Our engineers are in contact with their tech support team, and we expect to have the issue resolved shortly.
Posted Oct 02, 2019 - 22:31 PDT
This incident affected: Application Platform.