Intermittent access to Syngency platform and websites
Incident Report for Syngency
Postmortem

Unexpectedly high loads on the Syngency platform were causing intermittent access to admin interfaces and customer websites.

Further network resources were added to our AWS infrastructure to meet the demand of these requests.

All systems are now fully stabilised and operating at normal levels.

This incident was related to the outage experienced late last week – please refer to this incident report for full information on the technical issues which have affected the Syngency platform this last week.

Posted Oct 01, 2019 - 15:51 PDT

Resolved
Access to the Syngency admin interface and customer websites was intermittently disrupted for a period of 90 minutes.
Posted Oct 01, 2019 - 13:30 PDT