Intermittent DNS Resolution Errors
Incident Report for Syngency
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 21:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2019 - 14:57 PDT
Investigating
Our upstream provider Amazon Web Services is currently experiencing intermittent DNS resolution errors, which is preventing some connections to Syngency admin and websites. The AWS team are investigating the issue, and will likely have it resolved very soon.

More information is available here:

https://status.aws.amazon.com/
Posted Oct 22, 2019 - 14:57 PDT
This incident affected: Application Platform and Customer Websites.